mrxsmb.sy_...вечная проблема...

Обсуждение статьи "Установка Windows XP по сети. RIS, но не Microsoft"

Модераторы: editor, Devils

Сообщение qw-0 » 14 май 2008, 10:54

slech Я бы попробывал сначало использовать e1000325.inf, а затем e1000nt5.inf. Но вместе их использовать нельзя.
qw-0
 
Сообщения: 164
Зарегистрирован: 13 апр 2007, 01:20

Сообщение slech » 14 май 2008, 12:01

qw-0
я как раз поначалу только e1000325.inf и использовал, потом уже оба вместе. только e1000nt5.inf не пробовал. вечерком, попробую.
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение qw-0 » 14 май 2008, 12:48

slech писал(а):я как раз поначалу только e1000325.inf и использовал, потом уже оба вместе. только e1000nt5.inf не пробовал. вечерком, попробую.

Если так, то тогда пробывать с e1000nt5.inf не имеет смысла. Потому что в твоем предыдущем сообщении BINL работал именно с этим файлом.
qw-0
 
Сообщения: 164
Зарегистрирован: 13 апр 2007, 01:20

Сообщение slech » 14 май 2008, 16:23

ничего не помогло ... :(
там пока ещё стоит OS, правда 2000 Server. Это как то может помочь для установки 2003 ?
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение slech » 15 май 2008, 08:30

ксатати вспомнил ещё что там на в RAID масиве на HDD есть bad блоки. думаю есть вероятность что установщик может на этом и зависать.
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение root » 16 май 2008, 11:02

slech писал(а):ксатати вспомнил ещё что там на в RAID масиве на HDD есть bad блоки. думаю есть вероятность что установщик может на этом и зависать.

Разве RAID масивы не предназначены для устранения потери информации при возникновении bad блоков?
Поэтому я думаю вряд ли из-за этого. Ну если только не RAID 0.
slech может ты что-нибудь в конфигурации поменял (tftpd, ip адреса и т.д.)?
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

Сообщение xxxMaMoNTxxx » 16 май 2008, 21:46

Разобрался с предыдущей проблемой, теперь на том же этапе вылазит сообщение Session5_initialization_failed
STOP: 0x00000071 (0x0, 0x0, 0x0, 0x0)
binl пишет
Recv NCQ len = 48
NCQ Driver request
[R] Mac address 00:0c:29:33:41:44
[R] Vid: 0x1022
[R] Pid: 0x2000
[R] rev_u1 = 0x2
[R] rev_u2 = 0x0
[R] rev_u3 = 0x0
[R] rev = 0x10
[R] rev2 = 0x88
[R] subsys = 0x20001022
[R] Source path: \\10.1.0.2\Setup\INSTALL
Checking PCI\VEN_1022&DEV_2000&SUBSYS_20001022
Checking PCI\VEN_1022&DEV_2000
Found PCI\VEN_1022&DEV_2000 in C:\TFTP-Root\drivers\netamd2.inf
[S] Packet len = 0xb8 (184)
[S] Result code: 0x0
[S] type: 0x2
[S] base offset = 0x24 (36)
[S] drv_off = 0x50 (80)
[S] srv_off: 0x6a (106) -> 98 from start
[S] plen: 0x4a (74)
[S] p_off: 0x76 (118) -> 110 from start
[S] hid: PCI\VEN_1022&DEV_2000 - Len 0x15 (21)
[S] drv: pcntpci5.sys - Len 0xc (12)
[S] srv: PCnet - Len 0x5 (5)
[S] Description (REG_EXPAND_SZ [2]) = AMD PCNET PCI Ethernet
[S] Characteristics (REG_SZ [1]) = 132
[S] BusType (REG_SZ [1]) = 5
[S] Total Params: 3
xxxMaMoNTxxx
 
Сообщения: 4
Зарегистрирован: 09 май 2008, 16:57

Сообщение Inververs » 23 май 2008, 22:30

Актуально, тоже самое все у меня

Как разобрался с предыдущей проблемой?
А с этой продвижения есть?
Inververs
 
Сообщения: 2
Зарегистрирован: 23 май 2008, 22:28

Сообщение xxxMaMoNTxxx » 29 май 2008, 23:25

добавил новый комплект драйверов для сетевых карт.
Продвижения нету, просто надоело ковырять уже, жду когда умные люди подскажут
xxxMaMoNTxxx
 
Сообщения: 4
Зарегистрирован: 09 май 2008, 16:57

Сообщение Inververs » 30 май 2008, 00:34

Я все настроил. Проверял на виртуальной машине
Синий экран с ошибкой STOP: 0x000000bB – результат не правильных драйверов на сетевую карту.
Для виртуальной машины (у меня Vmware 6.0.1) необходим драйвер vmxnet.sys c описанием VMware Accelerated AMD PcNet Adapter.
Достать его нужно с windows.iso (располагается в папке с установленной vm)
Монтируем в виртуальный CD (F:\) .
Далее с папки F:\program files\VMware\VMware Tools\Drivers\vmxnet\winnt
берем только vmxnet.sys (у меня 25 КБ)
А с папки F:\program files\VMware\VMware Tools\Drivers\vmxnet\win2k берем файл установки -vmware-nic.inf

Теперь vmxnet.sys перемести в каталог I386
А vmware-nic.inf – туда где ты указывал для команды infparser.py D:\DRIVERS (в моем случае)

Дальше осталось только добавить его в базу. Командой infparser.py D:\DRIVERS и запустить binlsrv.py

binlsrv.py занимается тем, что передает только имя файла-драйвера для сетевой карты. А следовательно каталог с дравами сетевых карт в общем доступе может не присутствовать вообще. Все .sys должны храниться обязательно в папке I386

Для серверной ОС в качестве TFTP прекрасно работает встроенная служба.

Виртуальную машину настраивал у себя на компе, в качестве сервера позаимствовал комп в сетке.
Винда установилась за 30 минут. :)
Inververs
 
Сообщения: 2
Зарегистрирован: 23 май 2008, 22:28

Пред.След.

Вернуться в Установка Windows XP по сети. RIS, но не Microsoft

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

@Mail.ru