mrxsmb.sy_...вечная проблема...

Обсуждение статьи "Установка Windows XP по сети. RIS, но не Microsoft"

Модераторы: editor, Devils

Сообщение qw-0 » 29 мар 2008, 20:02

Dr.Virus
Binlsrv.py, что пишет?
qw-0
 
Сообщения: 164
Зарегистрирован: 13 апр 2007, 01:20

Сообщение xxxMaMoNTxxx » 09 май 2008, 17:08

Приветствую, уже около года пытаюсь поставить винду по сети но постоянно сталкиваюсь с разными проблемами.
Сейчас проблема на след этапе: Dhcp присваивает айпишник, TFTP выдаёт файлы, начинается установка винды, потом форматирование жёсктих, потом копирование файлов, перезагрузка. После перезагрузки комп зависает на этапе загрузки установки винды, на экране лишь мигает _. Это если устанавливать винду "вживую" когда ставлю через Виртуальную машину, установка вываливается в BSOD с ошибкой 0x000000BB.
xxxMaMoNTxxx
 
Сообщения: 4
Зарегистрирован: 09 май 2008, 16:57

Сообщение slech » 09 май 2008, 23:23

slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение xxxMaMoNTxxx » 12 май 2008, 21:13

Я уже много раз читал эту страничку :) там описана ошибка STOP 0x0000006B а у меня 0x000000BB
xxxMaMoNTxxx
 
Сообщения: 4
Зарегистрирован: 09 май 2008, 16:57

Сообщение qw-0 » 13 май 2008, 00:53

xxxMaMoNTxxx
Стандартный вопрос, что пишет binlsrv.py?
qw-0
 
Сообщения: 164
Зарегистрирован: 13 апр 2007, 01:20

Сообщение slech » 13 май 2008, 16:53

хм, словил похоже то же самое...
Изображение

папка расшарена, по сети доступна с другой машины у Guest и Everyone есть права на чтети и доступ к шаре.
winnt.sif
[SetupData]
OsLoadOptions = "/noguiboot /fastdetect"
SetupSourceDevice = "\Device\LanmanRedirector\192.168.0.1\2k3EEsp1enVL\Install"


Binl успешно отдал драйвера:

E:\NetInstall\binlsrv>binlsrv\binlsrv.exe devlist.cache
Succesfully loaded 933 devices
Binlserver started... pid 536
Recv NCQ len = 48
NCQ Driver request
[R] Mac address 00:11:11:3a:a6:95
[R] Vid: 0x8086
[R] Pid: 0x1019
[R] rev_u1 = 0x2
[R] rev_u2 = 0x0
[R] rev_u3 = 0x0
[R] rev = 0x0
[R] rev2 = 0x208
[R] subsys = 0x342a8086
[R] Source path: \\192.168.0.1\2k3EEsp1enVL\Install
Checking PCI\VEN_8086&DEV_1019&SUBSYS_342A8086
Checking PCI\VEN_8086&DEV_1019
Found PCI\VEN_8086&DEV_1019 in E:\NETINSTALL\2k3EEsp1enVL\Drivers\e1000325.inf
[S] Packet len = 0xc7 (199)
[S] Result code: 0x0
[S] type: 0x2
[S] base offset = 0x24 (36)
[S] drv_off = 0x50 (80)
[S] srv_off: 0x6a (106) -> 98 from start
[S] plen: 0x59 (89)
[S] p_off: 0x76 (118) -> 110 from start
[S] hid: PCI\VEN_8086&DEV_1019 - Len 0x15 (21)
[S] drv: e1000325.sys - Len 0xc (12)
[S] srv: E1000 - Len 0x5 (5)
[S] Description (REG_EXPAND_SZ [2]) = Intel(R) PRO/1000 CT Network Connection
[S] Characteristics (REG_SZ [1]) = 132
[S] BusType (REG_SZ [1]) = 5
[S] Total Params: 3


даже незнаю что ещё не так.
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение slech » 13 май 2008, 17:20

экран смерти удалось преодолеть вроде, либо до него ещё не доходит.
вобщем висит без реакции:
Изображение
всё что я сдлал, это скопировал драйвера которые для RIS для адаптера в папку с i386
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение root » 13 май 2008, 17:55

slech скорее всего неподходят драйвера. Попробуй вот эти PRO2KXP.exe. Я думаю от туда тебе достаточно файл e1000325.sys.
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

Сообщение slech » 14 май 2008, 09:37

root я так и пробовал но всё что то не так. и так сначала:
голая винда и потытка установки

Binl

E:\NetInstall\binlsrv>binlsrv\binlsrv.exe devlist.cache
Succesfully loaded 878 devices
Binlserver started... pid 3560
Recv NCQ len = 48
NCQ Driver request
[R] Mac address 00:11:11:3a:a6:95
[R] Vid: 0x8086
[R] Pid: 0x1019
[R] rev_u1 = 0x2
[R] rev_u2 = 0x0
[R] rev_u3 = 0x0
[R] rev = 0x0
[R] rev2 = 0x208
[R] subsys = 0x342a8086
[R] Source path: \\192.168.0.1\2k3EEsp1enVL\Install
Checking PCI\VEN_8086&DEV_1019&SUBSYS_342A8086
Checking PCI\VEN_8086&DEV_1019
Driver not found


Устновщик
Изображение

Добавляем драйвера

в поисках необходимых драйверов находим ссылку что ты дал PRO2KXP.exe

ищем необходимый текст VEN_8086&DEV_1019 в файлах *.inf
в папке с драйверами есть папка RIS_INF, там в архивах так же есть *.inf файлы, в них так же ищем:
e1000325.inf тут встречается.
e1000nt5.inf тут встречается.
пытаемся наверное подсунуть оба этих драйвера.

e1000325.inf и e1000nt5.inf из RIS копируем в Drivers

E1000325.sys и E1000nt.sys копируем в Drivers\Sys и i386.

перезапускаем BINL, повторяем установку.

TFTP

File <\Install\i386\e1000nt5.sy_> : error 2 in system call CreateFile The system cannot find the file specified. [14/05 02:56:59.756]
Connection received from 10.0.1.160 on port 39918 [14/05 02:56:59.756]
Read request for file <\Install\i386\e1000nt5.sys>. Mode octet [14/05 02:56:59.756]
OACK: <blksize=1432,tsize=165008,> [14/05 02:56:59.756]
Using local port 3496 [14/05 02:56:59.756]
<\Install\i386\e1000nt5.sys>: sent 116 blks, 165008 bytes in 0 s. 0 blk resent [14/05 02:56:59.772]
Connection received from 10.0.1.160 on port 39919 [14/05 02:56:59.772]
Read request for file <\Install\i386\rdbss.sy_>. Mode octet [14/05 02:56:59.787]
OACK: <blksize=1432,tsize=88290,> [14/05 02:56:59.787]
Using local port 3497 [14/05 02:56:59.787]
<\Install\i386\rdbss.sy_>: sent 62 blks, 88290 bytes in 0 s. 0 blk resent [14/05 02:56:59.787]
Connection received from 10.0.1.160 on port 39920 [14/05 02:56:59.803]
Read request for file <\Install\i386\mup.sy_>. Mode octet [14/05 02:56:59.803]
OACK: <blksize=1432,tsize=52766,> [14/05 02:56:59.803]
Using local port 3498 [14/05 02:56:59.803]
<\Install\i386\mup.sy_>: sent 37 blks, 52766 bytes in 0 s. 0 blk resent [14/05 02:56:59.803]
Connection received from 10.0.1.160 on port 39921 [14/05 02:56:59.803]
Read request for file <\Install\i386\mrxsmb.sy_>. Mode octet [14/05 02:56:59.803]
OACK: <blksize=1432,tsize=219669,> [14/05 02:56:59.803]
Using local port 3499 [14/05 02:56:59.803]
<\Install\i386\mrxsmb.sy_>: sent 154 blks, 219669 bytes in 0 s. 0 blk resent [14/05 02:56:59.834]


BINL

E:\NetInstall\binlsrv>binlsrv\binlsrv.exe devlist.cache
Succesfully loaded 936 devices
Binlserver started... pid 3196
Recv NCQ len = 48
NCQ Driver request
[R] Mac address 00:11:11:3a:a6:95
[R] Vid: 0x8086
[R] Pid: 0x1019
[R] rev_u1 = 0x2
[R] rev_u2 = 0x0
[R] rev_u3 = 0x0
[R] rev = 0x0
[R] rev2 = 0x208
[R] subsys = 0x342a8086
[R] Source path: \\192.168.0.1\2k3EEsp1enVL\Install
Checking PCI\VEN_8086&DEV_1019&SUBSYS_342A8086
Checking PCI\VEN_8086&DEV_1019
Found PCI\VEN_8086&DEV_1019 in E:\NETINSTALL\2k3EEsp1enVL\Drivers\e1000nt5.inf
[S] Packet len = 0xc7 (199)
[S] Result code: 0x0
[S] type: 0x2
[S] base offset = 0x24 (36)
[S] drv_off = 0x50 (80)
[S] srv_off: 0x6a (106) -> 98 from start
[S] plen: 0x59 (89)
[S] p_off: 0x76 (118) -> 110 from start
[S] hid: PCI\VEN_8086&DEV_1019 - Len 0x15 (21)
[S] drv: e1000nt5.sys - Len 0xc (12)
[S] srv: E1000 - Len 0x5 (5)
[S] Description (REG_EXPAND_SZ [2]) = Intel(R) PRO/1000 CT Network Connection
[S] Characteristics (REG_SZ [1]) = 132
[S] BusType (REG_SZ [1]) = 5
[S] Total Params: 3


Установщик
Изображение

Вот на этом и весим и дальше никуда, я вот уже подумываю может проблема в RAID, т.е. он чёто пытается опеределить и заивсает на этом этапе ?

в синий экран BSOD с ошибкой 0x000000BB получаем когда копируем файл e1000325.inf но при этом оставляем стырй драйвер который идёт с windows e1000325.sys. т.е. из-за неверного драйвера.


Я уже пробовал копировать файл e1000325.inf не из RIS каталога. резальтат тот же.

На сервере есть второй интерфейс буду пробовать с него грузиться.
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение slech » 14 май 2008, 10:52

мдя, невесело. на втором интерфейсе таже история. впрочем драйвера для него нужно было так же из этого архива брать :(
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Пред.След.

Вернуться в Установка Windows XP по сети. RIS, но не Microsoft

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

@Mail.ru