mrxsmb.sy_...вечная проблема...

Обсуждение статьи "Установка Windows XP по сети. RIS, но не Microsoft"

Модераторы: editor, Devils

Сообщение NikLok » 12 фев 2008, 21:44

Так дома энтот рецепт тоже помог! Так, что Home или Pro для этого все одно - годно!
Вот теперь бы узнать как заставить не удалять директорию $win_nt$.~ls после первого входа (или перед ним, на T0 где-то)!!!????

Кстати а где бы взять полный перечень параметров winnt.sif ?!
А то ведь параметров
OriSrc
OriTyp
OsLoadOptions
SetupSourceDevice
я в файле ref.chm не нашел!!!

Интересно а каково максиамльное кол-во пунктов меню приведенного в статье о новых возможностях установки с RIS-linux
NikLok
 
Сообщения: 13
Зарегистрирован: 09 фев 2008, 00:09
Откуда: Moscow

Сообщение root » 15 фев 2008, 17:23

NikLok писал(а):Так дома энтот рецепт тоже помог! Так, что Home или Pro для этого все одно - годно!
Вот теперь бы узнать как заставить не удалять директорию $win_nt$.~ls после первого входа (или перед ним, на T0 где-то)!!!????

MsDosInitiated=0
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

Сообщение root » 15 фев 2008, 17:26

NikLok писал(а):Хорошо давай с Debian материалы или хотя бы тезисы. Я думаю они же все одинаково устроены. Главное принцип понять!

Debian я устанавливал по http.
C сайта скачал netboot.tar.gz и все остальное по инструкции тоже с сайта Debian.
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

праблема ;(

Сообщение trancerr » 18 фев 2008, 09:29

установка XP останавливается на скачке файла mrxsmb.sy_

в логе перед этой строкой есть фраза что то вроде

Peer returns ERROR <Unexpected port number>

по форуму почитал - вроде никакого подходящего решения нет ;(

пробовал на сетевухах:
VIA - драйвера подсунул по советам с форума,
realtek - подошли стандарные драйвера
trancerr
 
Сообщения: 2
Зарегистрирован: 15 фев 2008, 12:12

Re: праблема ;(

Сообщение editor » 19 фев 2008, 10:26

trancerr писал(а):установка XP останавливается на скачке файла mrxsmb.sy_

в логе перед этой строкой есть фраза что то вроде

Peer returns ERROR <Unexpected port number>

по форуму почитал - вроде никакого подходящего решения нет ;(

пробовал на сетевухах:
VIA - драйвера подсунул по советам с форума,
realtek - подошли стандарные драйвера

Пользуйтесь поиском.
NTDETECT Failed, bootfont.bin и unexpexted port number.
editor
 
Сообщения: 1
Зарегистрирован: 25 ноя 2007, 18:05

Re: праблема ;(

Сообщение trancerr » 22 фев 2008, 05:55

editor писал(а):Пользуйтесь поиском.
NTDETECT Failed, bootfont.bin и unexpexted port number.


я же написал что пробовал эти рекомендации - не помогло

что ещё может быть?
trancerr
 
Сообщения: 2
Зарегистрирован: 15 фев 2008, 12:12

Re: праблема ;(

Сообщение root » 22 фев 2008, 13:12

trancerr писал(а):
editor писал(а):Пользуйтесь поиском.
NTDETECT Failed, bootfont.bin и unexpexted port number.


я же написал что пробовал эти рекомендации - не помогло

что ещё может быть?

Приведи лог программы tftpd32.
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

Всё та же...

Сообщение vittrok » 03 мар 2008, 18:13

Интересно было бы почитать, где эта ошибка много раз обсуждалась... У меня ситуация такая - WinXP Pro, Eng. Сервер - FreeBSD с настроенными DHCP, TFTP, Samba. Всё было замечательно, пока не начал загружаться этот злополучный драйвер... В общем, установка виснет намертво, внизу на синем экране написано "Setup is starting Windows..." - и всё. Даже по Ctrl+Alt+Del - не реагирует. Уже пробовал менять инсталляцию, драйвера, сетевухи, читал статьи - ничего не нашёл... вот последних 2 строчки лога, после них - пустота:

Mar 3 16:41:51 gw-office tftpd[51184]: RRQ Mar 3 16:41:52 gw-office tftpd[51189]: RRQ from 192.168.0.117 filename \windows\i386\mup.sy_ remapped to /windows/i386/mup.sy_
Mar 3 16:41:52 gw-office tftpd[51190]: RRQ from 192.168.0.117 filename \windows\i386\mrxsmb.sy_ remapped to /windows/i386/mrxsmb.sy_

Сетевухи грузится корректно, потому что:

NCQ Driver request
[R] Mac address 00:18:37:09:18:59
[R] Vid: 0x10ec
[R] Pid: 0x8139
[R] rev_u1 = 0x2
[R] rev_u2 = 0x0
[R] rev_u3 = 0x0
[R] rev = 0x10
[R] rev2 = 0x140
[R] subsys = 0x1c38147b
[R] Source path: \\\192.168.0.1\windows
Checking PCI\VEN_10EC&DEV_8139&SUBSYS_1C38147B
Checking PCI\VEN_10EC&DEV_8139
Found PCI\VEN_10EC&DEV_8139 in netrtsnt.inf
[S] Packet len = 0xa8 (168)
[S] Result code: 0x0
[S] type: 0x2
[S] base offset = 0x24 (36)
[S] drv_off = 0x50 (80)
[S] srv_off: 0x68 (104) -> 96 from start
[S] plen: 0x38 (56)
[S] p_off: 0x78 (120) -> 112 from start
[S] hid: PCI\VEN_10EC&DEV_8139 - Len 0x15 (21)
[S] drv: RTL8139.SYS - Len 0xb (11)
[S] srv: rtl8139 - Len 0x7 (7)
[S] Description (REG_EXPAND_SZ [2]) = NoDesc
[S] Characteristics (REG_SZ [1]) = 132
[S] BusType (REG_SZ [1]) = 5
[S] Total Params: 3

помогите, плз, кто что знает, а то я уже совсем потерялся...
vittrok
 

Re: Всё та же...

Сообщение qw-0 » 04 мар 2008, 14:46

vittrok писал(а):Интересно было бы почитать, где эта ошибка много раз обсуждалась... У меня ситуация такая - WinXP Pro, Eng. Сервер - FreeBSD с настроенными DHCP, TFTP, Samba. Всё было замечательно, пока не начал загружаться этот злополучный драйвер... В общем, установка виснет намертво, внизу на синем экране написано "Setup is starting Windows..." - и всё. Даже по Ctrl+Alt+Del - не реагирует. Уже пробовал менять инсталляцию, драйвера, сетевухи, читал статьи - ничего не нашёл... вот последних 2 строчки лога, после них - пустота:

Mar 3 16:41:51 gw-office tftpd[51184]: RRQ Mar 3 16:41:52 gw-office tftpd[51189]: RRQ from 192.168.0.117 filename \windows\i386\mup.sy_ remapped to /windows/i386/mup.sy_
Mar 3 16:41:52 gw-office tftpd[51190]: RRQ from 192.168.0.117 filename \windows\i386\mrxsmb.sy_ remapped to /windows/i386/mrxsmb.sy_

помогите, плз, кто что знает, а то я уже совсем потерялся...

Может проблема в Sambа. Ведь после загрузки драйверов происходит процесс их инициализации и установка NETBIOS соединения.
Для того чтобы точно проверить, я бы воспользовался бы программой tcpdump.
qw-0
 
Сообщения: 164
Зарегистрирован: 13 апр 2007, 01:20

Сообщение Dr.Virus » 29 мар 2008, 13:43

Проблема актуальна. Ситуация такая же.
Read request for file <\INSTALL\i386\mrxsmb.sy_>. Mode octet [21/08 02:14:53.000]
OACK: <blksize=1432,tsize=216817,> [21/08 02:14:53.000]
Using local port 1309 [21/08 02:14:53.015]
<INSTALL\i386\mrxsmb.sy_>: sent 152 blks, 216817 bytes in 0 s. 0 blk resent [21/08 02:14:53.109]


WinXP SP2 Rus, RTL8139. Черный экран и курсор мигает. С правами все норм. И параллельно с этим загружается еще и драйвер сетевухи RTL8139.sys.
Dr.Virus
 
Сообщения: 1
Зарегистрирован: 29 мар 2008, 13:39

Пред.След.

Вернуться в Установка Windows XP по сети. RIS, но не Microsoft

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron
@Mail.ru