Установка не начинается

Обсуждение статьи "Установка Windows XP по сети. RIS, но не Microsoft"

Модераторы: editor, Devils

Сообщение root » 08 июн 2009, 22:15

strelok писал(а):Если внимательно посмотреть лог BinL, то там явно сказано, что для девайса PCI\VEN_1106&DEV_3106&SUBSYS_80811071 дрова не найдены.

Верно, а я этого не заметил. :(
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

Сообщение Foot » 10 июн 2009, 02:02

Спасибо, проблему с драйвером решил! Заключалась в том, что когда скачал его с сайта производителя использовал обычный а не для RIS. И в том, что не добавлял его в базу infparserom. Теперь возникает следующая ошибка. Иногда говорит что файл txtsetup.sif не найден или повреждён, хотя про него ничего не сказано в статье. иногда говорит тоже самое но про winnt.sif . А иногда эти ошибки он не выдаёт и идёт дальше, где ждёт следующая ошибка. Код ошибки 21, не может скопировать файл, причём каждый раз разный файл. Вот логи binlsrv.py Изображение
файл FET5A64B.sys есть и в папке drivers sys и в папке i386 вот такие пироги.
Foot
 
Сообщения: 8
Зарегистрирован: 12 май 2009, 02:54

Сообщение strelok » 17 июн 2009, 08:24

Так, поехали дальше, изучаем логику: если спросить человека, сколько будет 2+2 - можно получить в ответ и 3, и 5, и 4, но если спросить машину - ответ всегда будет 4.

А теперь о проблеме: проблема плавающая
Иногда говорит что файл txtsetup.sif не найден или повреждён, хотя про него ничего не сказано в статье. иногда говорит тоже самое но про winnt.sif . А иногда эти ошибки он не выдаёт и идёт дальше, где ждёт следующая ошибка. Код ошибки 21, не может скопировать файл, причём каждый раз разный файл.

Мало того, особо обращаем внимание вот на что:
Код ошибки 21, не может скопировать файл

С вероятностью 95% это означает потерю пакетов при передаче, следовательно надо проверять канал, если он работает - определять причину нестабильной работы, может стоит проверить, подсоединив другой комп и запустив установку на нём (тестируется всё железо клиента сразу), если пойдёт - тестируй железо на клиенте и да будет google тебе в помощь, если нет - пиши, будем думать ...
strelok
 
Сообщения: 49
Зарегистрирован: 05 янв 2009, 12:31

Сообщение Foot » 20 июн 2009, 17:59

Доброго всем времени суток! strelok, спасибо огромное за столь логичный ответ, самое главно что он провильный! Искал проблему в канале связи, наверное кабель был не очень. Но на моём пути возникло ещё одно препятствие. Теперь установка доходит до надписи "файл FET5A64B.sys повреждён". Что я предпринял, чтобы решить эту проблему:
1)Скачал с сайта VIA пакет драйверов, в котором был этот FET5A64B.sys;
2)добавил этот драйвер в папку /drivers/sys и в папку /I386/
3)после того как эти попытки не привели к успеху обратился к google и откопал ещё FET5A64B.sys причём немного другого размера, заменил уже существующий, но проблему не решил. та же самая ошибка. Больше негде взять FET5A64B.sys .
4) попробовал начать установку на другой бук, на нём эта ошибка не возникает, там сетевуха другая.
Вопрос где взять неповреждённый FET5A64B.sys :?:
Foot
 
Сообщения: 8
Зарегистрирован: 12 май 2009, 02:54

Сообщение strelok » 21 июн 2009, 13:56

Сам лично очень долго бился с сетевой картой, по моему Marvell, оказалось, что для RIS есть отдельные драйвера. То, что не используется служба RIS (которая есть только в Windows Server) это одно, а процесс загрузки это другое. Драйвера сетевой карты должны быть совместимы с RIS, это принципиально и в Вашем случае является наиболее вероятной причиной.
strelok
 
Сообщения: 49
Зарегистрирован: 05 янв 2009, 12:31

Пред.

Вернуться в Установка Windows XP по сети. RIS, но не Microsoft

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron
@Mail.ru