Итак, поговорим об ошибках...

Обсуждение статьи "Установка Windows XP по сети. RIS, но не Microsoft"

Модераторы: editor, Devils

Сообщение root » 21 фев 2007, 01:44

Anonymous писал(а):Нет, загрузились файлы необходимые для определения базовой конфигурации компьютера (я так понимаю) и дальше BSOD. Это там где следующим пунктом должно быть EULA а потом определение разделов HDD.

Значит думаю надо попробывать скачать новые драйвера для сетевой карты. Кстати как у тебя называется сетевой адаптер?
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

Сообщение Гость » 21 фев 2007, 02:15

Сетевой адаптер на "сервере" от VIA, на ноутбуке "клиенте" не знаю, на сервере производителя нет драйверов к сетевому адаптеру. Я думал раз драйвера дистрибутива Windows позволяют осуществлять соединение и передачу файлов (это то происходит через TFTPD) то они вполне работоспособны?
Гость
 

Сообщение Гость » 21 фев 2007, 02:37

VIA ProSavage KN133 это чипсет на буке Acer Aspire 1302XC надо искать дрова к нему?
Гость
 

Сообщение root » 21 фев 2007, 10:24

Anonymous писал(а):VIA ProSavage KN133 это чипсет на буке Acer Aspire 1302XC надо искать дрова к нему?

Нет к сетевому адаптеру. Думаю следует попробывать вот эти драйвера.
После распаковки из каталога Win2K_XP_Srv2003\x86 файл FETNDIS.inf скопировать в каталог e:\netboot\winxpsp2\drivers. А файл FETND5BV.sys в каталог e:\netboot\winxpsp2\drivers\sys.
И, наверное, не помешает удалить файл netvt86.inf из e:\netboot\winxpsp2\drivers.
О результате сообщи.
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

Сообщение Гость » 21 фев 2007, 14:43

следовал рекомендациям, дополнительно скопировал FETND5BV.sys в каталог E:\NETBOOT\WINXPSP2\INSTALL\I386 и выполнил команду: infparser.py E:\NETBOOT\WINXPSP2\DRIVERS в каталоге E:\NETBOOT\RIS-LINUX

результат, BSOD отсутствует идет активная передача пакетов и все стоит на "Setup is starting Windows" до разделов дело не дошло как и до EULA хотя судя по winnt.sif EULA пропускается автоматом?
Гость
 

Сообщение root » 21 фев 2007, 16:13

Anonymous писал(а):следовал рекомендациям, дополнительно скопировал FETND5BV.sys в каталог E:\NETBOOT\WINXPSP2\INSTALL\I386 и выполнил команду: infparser.py E:\NETBOOT\WINXPSP2\DRIVERS в каталоге E:\NETBOOT\RIS-LINUX

результат, BSOD отсутствует идет активная передача пакетов и все стоит на "Setup is starting Windows" до разделов дело не дошло как и до EULA хотя судя по winnt.sif EULA пропускается автоматом?

Я думаю сейчас можно подвести итог. Сетевая карта начала работать.
Ситуация с "Setup is starting Windows" очень напоминает ошибку которая описана здесь.
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

Сообщение Гость » 21 фев 2007, 18:16

Большое спасибо с Вашей помощью я таки поставил Windows XP, но у меня остался вопрос, в чем все таки была проблема? Почему мне пришлось использовать другие драйвера и к какой карте (на сервере или клиенте), тогда как первичное соединение и передача данных прекрасно осуществлялось со стандартными драйверами стандартного дистрибутива. И что это были за драйвера? И какая сетевая катра начала работать (работали ведь обе)? И еще дополнительный драйвера не требуют приведения в "нормальное состояние" как это проделывается со стандартными драйверами дистрибутива.

Не сочтите за назойливость, если у Вас будет время, ответьте на мои вопросы.
Гость
 

Сообщение Гость » 21 фев 2007, 18:17

Большое спасибо с Вашей помощью я таки поставил Windows XP, но у меня остался вопрос, в чем все таки была проблема? Почему мне пришлось использовать другие драйвера и к какой карте (на сервере или клиенте), тогда как первичное соединение и передача данных прекрасно осуществлялось со стандартными драйверами стандартного дистрибутива. И что это были за драйвера? И какая сетевая катра начала работать (работали ведь обе)? И еще дополнительный драйвера не требуют приведения в "нормальное состояние" как это проделывается со стандартными драйверами дистрибутива.

Не сочтите за назойливость, если у Вас будет время, ответьте на мои вопросы.
Гость
 

Сообщение root » 21 фев 2007, 20:19

Anonymous писал(а):Большое спасибо с Вашей помощью я таки поставил Windows XP, но у меня остался вопрос, в чем все таки была проблема?

Проблема была в драйверах сетевой платы твоего ноутбука.
Anonymous писал(а):Почему мне пришлось использовать другие драйвера и к какой карте (на сервере или клиенте), тогда как первичное соединение и передача данных прекрасно осуществлялось со стандартными драйверами стандартного дистрибутива.

При первоначальном этапе инсталятор Windows XP использует базовые возможности сетевого адаптера для доступа к сети (UNDI). После того как все драйверв загружены Windows XP их инициализирует (переводит в полноценный режим работы). И в этот момент драйвера сетевого адаптера дал сбой.
Anonymous писал(а):И что это были за драйвера? И какая сетевая катра начала работать (работали ведь обе)?

Я дал тебе ссылку на драйвера, которые в *.inf содержали похожее описание PnP индентификатора твоей сетевой платы. На VIA называются VT6107 and VT8231/VT8233/VT8235/VT8237/VT8251 Integrated LAN
Anonymous писал(а):И еще дополнительный драйвера не требуют приведения в "нормальное состояние" как это проделывается со стандартными драйверами дистрибутива.

Если я правильно понял вопрос, то нет. В дистрибутиве файлы *.inf находятся в заархивированом виде. А файлы *.sys находяться в архиве drivers.cab.
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

Сообщение Гость » 21 фев 2007, 20:47

Еще раз большое спасибо за помощь, все понятно.

С уважением,

Abdij
Гость
 

Пред.

Вернуться в Установка Windows XP по сети. RIS, но не Microsoft

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron
@Mail.ru