Help ошибка 0x000000BB

Обсуждение статьи "Установка Windows XP по сети. RIS, но не Microsoft"

Модераторы: editor, Devils

Help ошибка 0x000000BB

Сообщение Kpexa » 09 янв 2008, 16:06

Вначале все норм копируются все драйвера а потом пишет загрузка windows и выдает синее окно

A problem has been detected and windows has been shut to prevent damage to your computer.
An initialization failure occurred while attempting to boot from the network.
If this is the first time you've seen stop error screen,restart your computer. If this screen appears again, follow these steps:
Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.

If problems continue, disable or remove any newly installed hardware or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart your computer, pres F8 to select Advanced startup options, and then select safe mode.

Technical information:
*** STOP: 0x000000BB (0x00000003,0xc00000c0,0x00000000,0x00000000)
Kpexa
 
Сообщения: 2
Зарегистрирован: 09 янв 2008, 15:53

Сообщение qw-0 » 10 янв 2008, 03:26

Уже про такую ошибку писали смотри. Распиши поподробнее, что говорит binlsrv.py, какая сетевая карта.
qw-0
 
Сообщения: 164
Зарегистрирован: 13 апр 2007, 01:20

Сообщение Kpexa » 10 янв 2008, 12:30

Сетевая кара Realtek RTL8139/810x, пробую на Microsoft Virtual PC,
binlsrv.py выдает
[R] rev_u2 = 0x2
[R] rev_u3 = 0x0
[R] rev = 0x20
[R] rev2 = 0x50
[R] subsys = 0x21140a00
[R] Source path: \\10.13.31.22\winxpsp2\install
Checking PCI\VEN_1011&DEV_0009&SUBSYS_21140A00
Checking PCI\VEN_1011&DEV_0009
Found PCI\VEN_1011&DEV_0009 in E:\NETBOOT\WINXPSP2\DRIVERS\net21x4.inf
[S] Packet len = 0xc6 (198)
[S] Packet len = 0x0
[S] type: 0x2
[S] base offset = 0x24 (36)
[S] drv_off = 0x50 (80)
[S] srv_off: 0x66 (102) -> 94 from start
[S] plen: 0x5a (90)
[S] p_off: 0x74 (116) -> 108 from start
[S] hid: PCI\VEN_1011&DEV_0009 - Len 0x15 (21)
[S] drv: dc21x4.sys - Len 0xa (10)
[S] srv: DC21x4 - Len 0x6 (6)
[S] Description (REG_EXPAND_SZ [2]) = Intel 211140-Based PCI Fast Ethernet ()
[S] Characteristics (REG_SZ [1]) = 132
[S] BusType (REG_SZ [1]) =5
[S] Total Params: 3
[/url]
Kpexa
 
Сообщения: 2
Зарегистрирован: 09 янв 2008, 15:53

Сообщение root » 10 янв 2008, 21:07

Kpexa писал(а):Сетевая кара Realtek RTL8139/810x, пробую на Microsoft Virtual PC,
binlsrv.py выдает
[R] rev_u2 = 0x2
[R] rev_u3 = 0x0
[R] rev = 0x20
[R] rev2 = 0x50
[R] subsys = 0x21140a00
[R] Source path: \\10.13.31.22\winxpsp2\install
Checking PCI\VEN_1011&DEV_0009&SUBSYS_21140A00
Checking PCI\VEN_1011&DEV_0009
Found PCI\VEN_1011&DEV_0009 in E:\NETBOOT\WINXPSP2\DRIVERS\net21x4.inf
[S] Packet len = 0xc6 (198)
[S] Packet len = 0x0
[S] type: 0x2
[S] base offset = 0x24 (36)
[S] drv_off = 0x50 (80)
[S] srv_off: 0x66 (102) -> 94 from start
[S] plen: 0x5a (90)
[S] p_off: 0x74 (116) -> 108 from start
[S] hid: PCI\VEN_1011&DEV_0009 - Len 0x15 (21)
[S] drv: dc21x4.sys - Len 0xa (10)
[S] srv: DC21x4 - Len 0x6 (6)
[S] Description (REG_EXPAND_SZ [2]) = Intel 211140-Based PCI Fast Ethernet ()
[S] Characteristics (REG_SZ [1]) = 132
[S] BusType (REG_SZ [1]) =5
[S] Total Params: 3

Если производится установка Windows XP по сети на Microsoft Virtual PC, то ничего не выйдет. Проблема кроется в реализации Microsoft Virtual PC. В качестве альтернативы используй VMWare WorkStation. Здесь все работает отлично.
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

Сообщение Гость » 10 янв 2008, 21:59

Пасиба большое! буду пробывать.
Гость
 

Сообщение qw-0 » 10 янв 2008, 23:19

Kpexa писал(а):Сетевая кара Realtek RTL8139/810x, пробую на Microsoft Virtual PC,
binlsrv.py выдает
[R] rev_u2 = 0x2
[R] rev_u3 = 0x0
[R] rev = 0x20
[R] rev2 = 0x50
[R] subsys = 0x21140a00
[R] Source path: \\10.13.31.22\winxpsp2\install
Checking PCI\VEN_1011&DEV_0009&SUBSYS_21140A00
Checking PCI\VEN_1011&DEV_0009
Found PCI\VEN_1011&DEV_0009 in E:\NETBOOT\WINXPSP2\DRIVERS\net21x4.inf
[S] Packet len = 0xc6 (198)
[S] Packet len = 0x0
[S] type: 0x2
[S] base offset = 0x24 (36)
[S] drv_off = 0x50 (80)
[S] srv_off: 0x66 (102) -> 94 from start
[S] plen: 0x5a (90)
[S] p_off: 0x74 (116) -> 108 from start
[S] hid: PCI\VEN_1011&DEV_0009 - Len 0x15 (21)
[S] drv: dc21x4.sys - Len 0xa (10)
[S] srv: DC21x4 - Len 0x6 (6)
[S] Description (REG_EXPAND_SZ [2]) = Intel 211140-Based PCI Fast Ethernet ()
[S] Characteristics (REG_SZ [1]) = 132
[S] BusType (REG_SZ [1]) =5
[S] Total Params: 3
А причем здесь Realtek RTL8139/810x?
qw-0
 
Сообщения: 164
Зарегистрирован: 13 апр 2007, 01:20

Сообщение DarkCon » 14 янв 2008, 11:34

У меня таже проблема. Сетевая RTL8139. Ставлю на ноут, т.к. на нем двд сдох. Правда у меня эта ошибка вылетает, когда я указываю на какой раздел ставить винду. Удалить разделы смог, а установить никак... Где подвох?

Спасибо.
DarkCon
 

Сообщение Дмитрий » 21 авг 2009, 13:11

Такая же фигня, я так понимаю это из-за сетевой карты (Realtek 8139), или я не прав??? Если так то как это поправить??? Вот лог BinlSRV:
Succesfully loaded 5390 devices
Binlserver started... pid 2496
Recv NCQ len = 48
NCQ Driver request
[R] Mac address 00:19:66:b3:8f:17
[R] Vid: 0x10ec
[R] Pid: 0x8168
[R] rev_u1 = 0x2
[R] rev_u2 = 0x0
[R] rev_u3 = 0x0
[R] rev = 0x3
[R] rev2 = 0x200
[R] subsys = 0x81681849
[R] Source path: \\192.168.1.7\WINXPSP3\INSTALL
Checking PCI\VEN_10EC&DEV_8168&SUBSYS_81681849
Checking PCI\VEN_10EC&DEV_8168
Found PCI\VEN_10EC&DEV_8168 in D:\NETBOOT\WINXPSP3\DRIVERS\Netrtle.inf
[S] Packet len = 0xa8 (168)
[S] Result code: 0x0
[S] type: 0x2
[S] base offset = 0x24 (36)
[S] drv_off = 0x50 (80)
[S] srv_off: 0x66 (102) -> 94 from start
[S] plen: 0x38 (56)
[S] p_off: 0x78 (120) -> 112 from start
[S] hid: PCI\VEN_10EC&DEV_8168 - Len 0x15 (21)
[S] drv: Rtenic.sys - Len 0xa (10)
[S] srv: RTLE8023 - Len 0x8 (8)
[S] Description (REG_EXPAND_SZ [2]) = NoDesc
[S] Characteristics (REG_SZ [1]) = 132
[S] BusType (REG_SZ [1]) = 5
[S] Total Params: 3
Recv NCQ len = 48
NCQ Driver request
[R] Mac address 00:19:66:b3:8f:17
[R] Vid: 0x10ec
[R] Pid: 0x8168
[R] rev_u1 = 0x2
[R] rev_u2 = 0x0
[R] rev_u3 = 0x0
[R] rev = 0x3
[R] rev2 = 0x200
[R] subsys = 0x81681849
[R] Source path: \\192.168.1.7\WINXPSP3\INSTALL
Checking PCI\VEN_10EC&DEV_8168&SUBSYS_81681849
Checking PCI\VEN_10EC&DEV_8168
Found PCI\VEN_10EC&DEV_8168 in D:\NETBOOT\WINXPSP3\DRIVERS\Netrtle.inf
[S] Packet len = 0xa8 (168)
[S] Result code: 0x0
[S] type: 0x2
[S] base offset = 0x24 (36)
[S] drv_off = 0x50 (80)
[S] srv_off: 0x66 (102) -> 94 from start
[S] plen: 0x38 (56)
[S] p_off: 0x78 (120) -> 112 from start
[S] hid: PCI\VEN_10EC&DEV_8168 - Len 0x15 (21)
[S] drv: Rtenic.sys - Len 0xa (10)
[S] srv: RTLE8023 - Len 0x8 (8)
[S] Description (REG_EXPAND_SZ [2]) = NoDesc
[S] Characteristics (REG_SZ [1]) = 132
[S] BusType (REG_SZ [1]) = 5
[S] Total Params: 3
Дмитрий
 
Сообщения: 2
Зарегистрирован: 20 авг 2009, 14:31

Сообщение Devils » 22 авг 2009, 10:02

У меня до сих пор такая проблема. Пытаюсь решить проблему заменой драйверов. Качаю с сайта все возможные драйвера на их платы и тестирую. Кто-то здесь уже писал какие именно файлы нужны, но ссылку не дал.
Devils
 
Сообщения: 231
Зарегистрирован: 25 июн 2009, 16:40
Откуда: Подмосковье

Сообщение strelok » 26 авг 2009, 06:31

Devils писал(а):У меня до сих пор такая проблема. Пытаюсь решить проблему заменой драйверов. Качаю с сайта все возможные драйвера на их платы и тестирую. Кто-то здесь уже писал какие именно файлы нужны, но ссылку не дал.


Попробуй вот это:
http://ifolder.ru/13708018
в архиве содержатся нормально рабочие драйвера, в т.ч. и для Realtek, и скомпилированный сервер BinL, не требующий установки Python.
Будут вопросы - стучись 212-976-017
strelok
 
Сообщения: 49
Зарегистрирован: 05 янв 2009, 12:31

След.

Вернуться в Установка Windows XP по сети. RIS, но не Microsoft

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron
@Mail.ru