Не копируется $OEM$ и не ставятся драйвера...

Обсуждение статьи "Установка Windows XP по сети. RIS, но не Microsoft"

Модераторы: editor, Devils

Не копируется $OEM$ и не ставятся драйвера...

Сообщение Гость » 12 апр 2007, 07:21

Всем привет!
Подскажите как правильно расположить папки и отредактировать winnt.sif, чтобы при сетевой установке, устанавливались драйвера и ставились дополнительные программы?
\\server\windist\i386\$OEM$... пробовал не помогает,
попробую положить рядом с I386, как на CD.
Причем с CD все ставится на ура.
Гость
 

Re: Не копируется $OEM$ и не ставятся драйвера...

Сообщение root » 12 апр 2007, 11:06

Гость писал(а):Всем привет!
Подскажите как правильно расположить папки и отредактировать winnt.sif, чтобы при сетевой установке, устанавливались драйвера и ставились дополнительные программы?
\\server\windist\i386\$OEM$... пробовал не помогает,
попробую положить рядом с I386, как на CD.
Причем с CD все ставится на ура.

Каталог $OEM$ должен находится на одном уровне с I386.
В вашем случае \\server\windist\$OEM$
root
Site Admin
 
Сообщения: 439
Зарегистрирован: 20 июл 2006, 00:45

RAID/SATA

Сообщение slech » 22 мар 2008, 02:40

У меня вопрос в проделжении этой темы.
Дохожу до этапа поиса дисков. У меня RAID. windows 2003
На форуме есть тема Ошибка при инсталяции на неинтегрированный контролер
Но я так понимаю относится она к установке с CD.
Как быть с установкой по сети ?
Если точнее то вот этот контролер

Нигде пока не встречал информацию с описанием для RIS и RAID.

спасибо.
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение slech » 22 мар 2008, 02:58

Хотя вот кое-что нашёл но мне это не помогло
Highpoint 1640 (HPT374) Driver Integration RIS
Installing highpoint RAID with RIS
Ris Install - Promise Raid Driver
Windows 2003 RIS & Promise Raid Drivers - решение не найдено
но чёто разобратся немогу :(
да и вроде ниу кого так и не получилось.
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение slech » 22 мар 2008, 12:00

RIS Documentation
вот иструкция сописанием как подкинуть RAID(SCSI) драйвера при установке с RIS сервиса Microsoft.
Может ключевой момент то что там указано рестартануть BINL сервис, т.е. он и занимается подсовыванием драйверов ?
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение slech » 22 мар 2008, 12:13

Описан метод Установка на RAID-массив nForce4: - у меня такое не прошло -может опятьже потому что не родной RIS.
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

мои конфиги

Сообщение slech » 22 мар 2008, 12:43

Папки
D:\2k3EEsp1en
D:\2k3EEsp1en\Install
D:\2k3EEsp1en\Install\i386
D:\2k3EEsp1en\Install\$OEM$
D:\2k3EEsp1en\Install\$OEM$\TextMode
D:\2k3EEsp1en\Install\$OEM$\$1\Drivers\SCSI

TextMode
FASTTRAK.CAT
FASTTRAK.INF
fasttrak.sys
TXTSETUP.OEM

Dtivers\SCSI
FASTTRAK.CAT
FASTTRAK.INF
fasttrak.sys
TXTSETUP.OEM

TXTSETUP.OEM

[Disks]
d1 = "Promise FastTrak Family Driver Diskette", \fasttrak, \
d2 = "Promise FastTrak Family Driver Diskette", \fasttrak, \nt4
d3 = "Promise FastTrak Family Driver Diskette", \fasttrak, \Win2000
d4 = "Promise FastTrak Family Driver Diskette", \fasttrak, \WinXP
d5 = "Promise FastTrak Family Driver Diskette", \fasttrak, \


winnt.sif

[data]
AutoPartition=0
MsDosInitiated=0
UnattendedInstall="Yes"
OriSrc="\\172.16.1.1\2k3EEsp1en\Install\I386"
OriTyp="4"

[SetupData]
OsLoadOptions = "/noguiboot /fastdetect"
SetupSourceDevice = "\Device\LanmanRedirector\172.16.1.1\2k3EEsp1en\Install"

[RemoteInstall]
Repartition = No
UseWholeDisk = No

[Unattended]
AutoActivate=No
DUDisable = Yes
CrashDumpSetting=0
DriverSigningPolicy=Ignore
FactoryMode=No
FileSystem=*
Repartition=No
OemPreinstall=Yes
OemSkipEula=Yes
TargetPath=\windows
UnattendMode=FullUnattended
UnattendSwitch=Yes
WaitForReboot=No
NtUpgrade=No
OverwriteOemFilesOnUpgrade=No
OEMPnPDriversPath="\\172.16.1.1\2k3EEsp1En\Install\$OEM$"

[UserData]
FullName = "test"
OrgName = "test"
ComputerName = test
ProductKey="XXXX-XXXXX-XXXXX-XXXXX-XXXXX"

[GuiUnattended]
OemSkipWelcome = 1
OemSkipRegional = 1
TimeZone = 130
AdminPassword = "*"
AutoLogon = Yes
AutoLogonCount=1
EncryptedAdminPassword=No

[Display]
BitsPerPel = 16
XResolution = 800
YResolution = 600
VRefresh = 60

[MasStorageDrivers]
"Win.Net Server 2003 Promise FastTrak TX2000 (tm) Controller"= "OEM"
"IDE CD-ROM (ATAPI 1.2)/PCI IDE Controller" = "RETAIL"
"Win.Net Server 2003 Promise FastTrak100 TX2/TX4 (tm) Controller"= "OEM"
"IDE CD-ROM (ATAPI 1.2)/PCI IDE Controller" = "RETAIL"
"Win.Net Server 2003 Promise FastTrak100 (tm) Controller"= "OEM"
"IDE CD-ROM (ATAPI 1.2)/PCI IDE Controller" = "RETAIL"
"Win.Net Server 2003 Promise FastTrak66 (tm) Controller (PDC20262)"= "OEM"
"IDE CD-ROM (ATAPI 1.2)/PCI IDE Controller" = "RETAIL"

[OEMBootFiles]
FASTTRAK.CAT
FASTTRAK.INF
fasttrak.sys
TXTSETUP.OEM
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Сообщение slech » 22 мар 2008, 12:50

что не так ?
вообще это кому-нибудь удавалось ?
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

Re: мои конфиги

Сообщение qw-0 » 22 мар 2008, 12:58

По моему, OEMPnPDriversPath должен быть так OEMPnPDriversPath="DRIVERS\SCSI"
А как выглядит TXTSETUP.OEM?
qw-0
 
Сообщения: 164
Зарегистрирован: 13 апр 2007, 01:20

Сообщение slech » 22 мар 2008, 13:21

TXTSETUP.OEM
он большой поэтому на рапиду закинул.
вот ссылка на сам дрйвер.
я и со строчкой d5 = "Promise FastTrak Family Driver Diskette", \fasttrak, \
пытался шаманить, ничего не вышло.

пробовал и
OEMPnPDriversPath="DRIVERS\SCSI"
результат тот же.
slech
 
Сообщения: 89
Зарегистрирован: 22 мар 2008, 02:34

След.

Вернуться в Установка Windows XP по сети. RIS, но не Microsoft

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 1

cron
@Mail.ru